Einleitung

Der Ziele-Manager ist ein ganzheitlich angelegtes universelles Tool für berufliche und private Ziele. Die Software hilft Ihnen dabei, sich auf das Wesentliche zu konzentrieren, Prioritäten zu setzen und somit Ihre Energien sinnvoll zu bündeln.

Das Programm "Ziele-Manager" beinhaltet in der vorliegenden Version folgende Funktionalitäten:

Hatten Sie Probleme bei der Installation oder der Programmbedienung, so lassen Sie es mich wissen. Konstruktive Kritik oder das Mitteilen von Ideen oder Wünschen ist ausdrücklich erwünscht.

Siegfried Münch
Software-Entwicklung
Kirchfeldstr. 7
D-40217 Düsseldorf

Tel. 0211-1576228
Fax 0211-1576229

Web: www.muench.de
Email: info@muench.de


Blog: https://muench.de/info/blog.html
Downloads: https://www.muench.de/downloads.html
Impressum: https://muench.de/78-unternehmen/4-impressum.html


Mit der Nutzung der unentgeltlichen Dienste der Webseiten des Anbieters kommt keinerlei Vertragsverhältnis zwischen dem Nutzer und dem Anbieter zustande. Insofern ergeben sich auch keinerlei Ansprüche gegen den Anbieter. Alle veröffentlichen Informationen beruhen auf sorgfältiger Recherche und auf Zulieferung Dritter. Der Anbieter bezieht seine Daten aus Quellen, die der Anbieter für zuverlässig hält. Trotz größter Sorgfalt bei der Erstellung von Softwareprodukten, digitalen Infoprodukten und Webseiten übernimmt der Anbieter keine Gewähr für die Richtigkeit von Daten und Informationen. Sämtliche Informationen, ganz gleich welcher Art, sind keine Beratung im Sinne des Wertpapierhandelsgesetzes, dienen lediglich der aktuellen Information der Benutzer und stellen keine Aufforderung zum Kauf oder Verkauf von Wertpapieren oder Derivaten dar, auch nicht stillschweigend. Leser, die auf Grund der veröffentlichten Inhalte Anlageentscheidungen treffen bzw. Handels-Transaktionen durchführen, handeln in vollem Umfang auf eigene Gefahr und auf eigenes Risiko. Eine Haftung für mittelbare und unmittelbare Folgen der veröffentlichten Inhalte ist somit ausgeschlossen. Insbesondere weist der Anbieter auf die besonders hohen Risiken bei Finanztermingeschäften hin, also Geschäfte mit Terminkontrakten wie z. B. Futures, Optionsscheinen und sonstigen derivativen Finanzinstrumenten. Den erheblichen Chancen stehen entsprechende Risiken gegenüber, die nicht nur einen Totalverlust des eingesetzten Kapitals, sondern darüber hinausgehende Verluste nach sich ziehen können. Aus diesem Grund setzen diese Art von Geschäften umfangreiche Kenntnisse in Bezug auf die Finanzprodukte und den Handel damit voraus.

Alle erstellten Inhalte oder Werke unterliegen dem deutschen Urheberrecht. Die Weitergabe oder Veröffentlichung von Inhalten zu kommerziellen Zwecken bedarf der schriftlichen Zustimmung des jeweiligen Autors bzw. Rechteinhabers. Die Weitergabe oder Veröffentlichung von Inhalten zu nicht-kommerziellen Zwecken ist nur unter Nennung des jeweiligen Autors bzw. Rechteinhabers und einem deutlichen Link zu www.muench.de gestattet. Bei der Erstellung von Inhalten werden die Urheberrechte Anderer beachtet. Die Inhalte Dritter werden als solche gekennzeichnet. Bei Verstößen gegen das Urheberrecht werden wir umgehend nach Kenntnisnahme die betreffenden Inhalte entfernen.
Firmen- und Produktnamen sind eingetragene Warenzeichen der jeweiligen Hersteller und werden ohne Gewährleistung einer freien Verwendung benutzt. Alle Logos und Handelsmarken sind Eigentum ihrer gesetzlichen Besitzer. Die Artikel und Kommentare sind Eigentum der Autoren.

Das Erscheinungsbild (Look & Feel) der Software kann vom Erscheinungsbild der in dieser Publikation verwendeten Bildschirmfotos abweichen.

Handbuch, August 2017

Bedienelemente

Desktop und Fenster


Ziele-Manager Desktop


Ziele-Manager Desktop

Navigations-Toolbar

Eine Navigations-Toolbar ist eine Menüleiste, die sich immer auf das Fenster bezieht, in dem sie sich befindet.



toolbar-2.jpg




toolbar.jpg


Editor-Toolbar

Bei einigen Textfeldern stehen Ihnen über eine entsprechende Toolbar erweiterte Formatierungsmöglichkeiten zur Verfügung. Wenn dies der Fall ist, dann wird die Toolbar automatisch eingeblendet. Zusätzlich haben Sie dann auch noch die Möglichkeit Links oder Bilder in Ihre Texte zu integrieren.



editor-toolbar.jpg


Popup-Menü

Bei einigen Programmbereichen können Sie durch Klicken mit der rechten Maustaste ein sogenanntes Popup-Menü aufrufen, um dann bestimmte Aktionen zu veranlassen. Dies gilt z. B. für die Bereiche "Offene Positionen" und "Realisierte Trades" (s. Beschreibung im Handbuch).

Datumspinner

Ein Datumspinner zeigt zunächst einmal ein Datum im Format Tag.Monat.Jahr an. Das angezeigte Datum kann dann entweder mit der Maus über die Spinner-Buttons oder mit der Tastatur über die Pfeiltasten verändert werden. Dabei können Sie entweder den Tag, den Monat oder das Jahr verändern. Die Auswahl erfolgt mit der Maus, indem Sie einfach auf den gewünschten Teilbereich in der Spinnerbox klicken.
Wenn Sie das Eingabefeld leer machen möchten, dann klicken Sie einfach in das Eingabefeld und drücken Sie die Leertaste.



datum-spinner.jpg


Datumspinner mit Kalender

Der Datumspinner mit Kalender ist eine Variante des Datumspinners und arbeitet im Prinzip auch wie dieser. Zusätzlich steht jedoch über den beigefügten Button ein Kalender zur Verfügung, in dem geblättert werden kann, um ein bestimmtes Datum bequem auswählen zu können.



datum-kalender-spinner.jpg


Uhrzeitspinner

Der Uhrzeitspinner funktioniert analog zum Datumspinner, zeigt allerdings die Uhrzeit im Format Stunden:Minuten:Sekunden an.



zeit-spinner.jpg


Html-Eingabefelder

Im gesamten Programm wird ausgiebig von sogenannten Html-Eingabefeldern Gebrauch gemacht. Diese speziellen Eingabefelder sind für die Erfassung von längeren Texten gedacht. Die erfaßten Texte können dabei über die Editor-Toolbar individuell formatiert werden. Außerdem können auch Bilder und Links über die Toolbar in die Texte eingefügt werden.



html-eingabefeld.jpg


Jedes Html-Eingabefeld verfügt auch über ein zugehöriges Kontextmenü (Popup). Sie können dieses Kontextmenü aufrufen, indem Sie einfach den Mauszeiger über das Eingabefeld bewegen, und dann auf die rechte Maustaste klicken.



Kontextmenü (Popup)


Folgende Menüpunkte stehen zur Verfügung:


Ergänzende Hinweise:
Der Komponentendruck - also der Druck über das Kontextmenü - stellt eine eigenständige Druckfunktion dar. Diese Druckfunktion ermittelt die Komponentenbreite und skaliert den Komponenteninhalt dementsprechend. Sie können also das Druckergebnis auch dadurch beeinflussen, in dem Sie die Fensterbreite, in der sich die jeweilige Druckkomponente befindet, verändern.

Die Einfügen-Funktion des Kontextmenüs kann nun auch Bilder importieren. Beim Einfügen eines Bildes aus der Zwischenablage wird das Bild in eine Bilddatei gewandelt und im Clipboard Import-Verzeichnis gespeichert. Der entsprechende Html-Code im Eingabefeld verweist dann auf diese Bilddatei und kann diese dadurch im Eingabefeld anzeigen.

Charts

Alle im Programm verfügbaren Charts, mit Ausnahme der Charts, die als Berichte generiert werden, verfügen über ein Kontekt-Menü, das Möglichkeiten zur Interaktion bietet. So können Sie z. B. bestimmte Eigenschaften des Charts verändern, oder den angezeigten Chart auf einem Drucker ausgeben.



Körpergewicht-Chart (Beispiel)


Sie können das Kontextmenü aufrufen, indem Sie einfach den Mauszeiger über das Fenster bewegen, und dann auf die rechte Maustaste klicken. Es stehen Ihnen folgende Menüpunkte zur Verfügung.

Kontext-Menü:

Das Menü Datei

Über dieses Menü können Sie das Programm beenden.

Das Menü Aufschriebe

Hier finden Sie die Menüpunkte Tagebuch und Notizen/Listen.

Tagebuch

Tagebuch

Das Tagebuch bietet viel Platz für Ihre täglichen Aufschriebe. Wie fast überall im Programm können Sie in Ihren Texten Bilder und externe Links zu Bildern, Videos und sonstigen Dokumenten aufnehmen. Sie können das Tagebuch über den Menüpunkt "Tagebuch" im Hauptmenü "Aufschriebe" aufrufen.



Tagebuch


Im oberen Bereich des Fensters können Sie einen beliebigen Zeitraum für die Tagebucheinträge angeben. Der Button oben rechts dient zur Aktualisierung der in der Tabelle aufgelisteten Einträge.

Die Menüleiste am unteren Fensterrand bietet Ihnen die üblichen Navigations- und Bearbeitungsmöglichkeiten.

Beschreibung der Eingabefelder:

Notizen/Listen

Hier können Sie beliebig viele Listen zu all den Themen anlegen, die Sie interessieren. Damit haben Sie immer alles, was Ihnen wichtig ist, im schnellen Zugriff.



Notizen/Listen


Beschreibung der Eingabefelder:

Das Menü Ziele

Ziele

Hier können Sie alle Ihre beruflichen und privaten Ziele definieren und hierarchisch gliedern.

In der Tabelle des Fensters werden alle Ihre Ziele hierarchisch gegliedert aufgelistet. Dabei werden standardmäßig die bereits erledigten Ziele ausgeblendet. Sie können aber auch bereits erledigte Ziele durch Klick auf die entsprechende Checkbox (ganz oben im Fenster) wieder einblenden.

Der erste Eintrag in der Baumtabelle, also der Eintrag mit der Bezeichnung "Meine Ziele", ist immer der Systemeintrag (Hauptknoten) und kann nicht bearbeitet werden. Dieser Eintrag stellt sozusagen die oberste Ebene dar. Neue Ziele werden in der Hierarchie immer unterhalb der in der Baumtabelle jeweils selektierten Zeile angehängt. Wenn der Hauptknoten selektiert ist, dann an den Hauptknoten; wenn ein Ziel selektiert ist, dann an das jeweils selektierte Ziel.

Die Ziele können innerhalb der Baumtabelle mittels Drag & Drop verschoben werden. Selektieren Sie dazu mit der Maus das Ziel, das verschoben werden soll, und halten Sie die Maustaste gedrückt. Bewegen Sie dann den Mauscursor auf das gewünschte Ziel, das dann als neues übergeordnetes Ziel dienen soll. Das jeweils aktive Ziel wird in der Tabelle als selektiert angezeigt. Wenn Sie dann die Maustaste loslassen, wird das Ziel entsprechend verschoben und die Baumtabelle aktualisiert.

Im unteren Bereich des Fensters sehen Sie die Einzelheiten des in der Tabelle ausgewählten Zieles. Sie können die Größe der einzelnen Bereiche je nach Bedarf ändern, indem Sie den Maus-Cursor über den Balken zwischen den beiden Fensterbereichen bewegen, die linke Maustaste gedrückt halten, und dann den Balken durch Bewegen der Maus nach oben oder unten verschieben. Die beiden Fenster-Bereiche passen sich dann entsprechend an.



Ziele


Sie können in der Tabelle die jeweils gewünschte Zeile entweder direkt anklicken, oder über die Menüleiste am unteren Fensterrand durch die einzelnen Einträge navigieren. Außerdem können Sie über die Menüleiste natürlich neue Ziele anlegen, bereits vorhandene Ziele bearbeiten oder löschen. Zusätzlich steht Ihnen auch das nachfolgend beschriebene Popup-Menü zur Verfügung.

Popup-Menü:
Im Tabellenbereich steht Ihnen ein Popup-Menü mit folgenden Menüpunkten zur Verfügung:

Beschreibung der Eingabefelder:

Kategorien

Über diesen Menüpunkt können Sie Ihre Ziel-Kategorien verwalten.



Ziel-Kategorien


Ziel-Status

Hier können Sie die Statusbezeichnungen für Ihre Ziele verwalten.



Ziel-Status


Wichtigkeit

Hier können Sie die Wichtigkeits-Stufen für Ihre Ziele verwalten.



Wichtigkeits-Stufen


Das Menü Maßnahmen

Maßnahmen

Hier können Sie alle Ihre Maßnahmen erfassen, die Sie im Hinblick auf Ihre Ziele planen bzw. durchführen.

In der Tabelle des Fensters werden alle Ihre Maßnahmen aufgelistet. Dabei werden standardmäßig die bereits erledigten Maßnahmen ausgeblendet. Sie können aber auch bereits erledigte Maßnahmen durch Klick auf die entsprechende Checkbox (ganz oben im Fenster) wieder einblenden.

Im unteren Bereich des Fensters sehen Sie die Einzelheiten der in der Tabelle ausgewählten Maßnahme. Sie können die Größe der einzelnen Bereiche je nach Bedarf ändern, indem Sie den Maus-Cursor über den Balken zwischen den beiden Fensterbereichen bewegen, die linke Maustaste gedrückt halten, und dann den Balken durch Bewegen der Maus nach oben oder unten verschieben. Die beiden Fenster-Bereiche passen sich dann entsprechend an.



Maßnahmen


Beschreibung der Eingabefelder:

Status

Hier können Sie die Statusbezeichnungen für Ihre Maßnahmen verwalten.



Maßnahmen-Status


Prioritäten

Hier können Sie die Prioritäts-Stufen für Ihre Maßnahmen verwalten.



Prioritäts-Stufen


Das Menü Erfolge

Erfolgstagebuch

Im allgemeinen neigen Menschen dazu, Fehler und Schwächen bei sich selbst überzubewerten. Dabei geraten die eigenen Stärken allzu oft in den Hintergrund. Das ist natürlich nicht wirklich hilfreich bei der Überwindung von Hindernissen oder bei der Lösung von Problemen. Gerade dann, wenn Probleme auftauchen, ist es ein guter Ansatz, sich auf die eigenen Stärken zu besinnen, und sich daran zu erinnern, was man in seinem Leben bereits alles geleistet hat. Durch die Erinnerung an bereits gemeisterte Probleme verändert sich automatisch das Denken, weg vom Problem und hin zur Lösung.

Dabei ist es von Nutzen, wenn man sich eine Liste von allen Situationen aufstellt, in denen man Erfolge zu verzeichnen hatte. Je mehr sich ein Mensch auf seine Erfolge konzentriert, desto stärker wird auch sein Erfolgsbewußtsein. Durch die Orientierung auf die positiven Aspekte nimmt die Erfolgsfähigkeit zu. Ein hilfreiches Werkzeug stellt das Führen eines Erfolgstagebuches dar.

Im Rahmen des Trading-Tagebuches stellt das Erfolgstagebuch eine einfache Liste von Erfolgen dar, die Sie mit einer Überschrift versehen und einer Kategorie zuordnen können.



erfolge-verwalten.jpg


Beschreibung der Eingabefelder:

Kategorien



erfolg-kategorien.jpg


Beschreibung der Eingabefelder:

Das Menü Ideen

Ideen-Tagebuch

Hier können Sie alles notieren, was Ihnen so an Ideen (z. B. neue Setups, Trigger, Backtests oder ein bestimmtes Buch lesen, usw.) einfällt, damit es nicht wieder in Vergessenheit geraten kann.



ideen_verwalten.jpg


Beschreibung der Eingabefelder:

Kategorien



ideen-kategorien-verwalten.jpg


Beschreibung der Eingabefelder:

Das Menü Memos

Memo des Tages

Bei jedem Programmstart wird standardmäßig des Memo des Tages angezeigt. Ein Zufallsgenerator wählt aus den bestehenden Memos ein bestimmtes Memo aus und zeigt es beim Programmstart an. Sie können diese Programmfunktion auch über den Schalter "Memos beim Start zeigen" ein- und ausschalten. Klicken Sie dazu einfach auf die Checkbox oder den zugehörigen Text. Sie können über die Memo-Verwaltung die Memos auch ändern, löschen oder neue Memos hinzufügen. Sie bestimmen den Inhalt der Memos und können auch über die Memo-Kategorien festlegen, welche Ihnen beim Start angezeigt werden sollen.



memo-des-tages.jpg


Sinn und Zweck der Memos ist es, Sie immer wieder an die gewünschten Inhalte zu erinnern, so daß Sie diese Inhalte immer mehr verinnerlichen. Sie können die Memos z. B. zur Motivationsförderung einsetzen, oder sich einfach nur an bestimmte Inhalte erinnern lassen.

Memo-Verwaltung

Über die Memo-Verwaltung können Sie bestehende Memos ändern, löschen oder neue Memos hinzufügen. Jedes Memo darf max. 5000 Zeichen lang sein und sollte einer Memo-Kategorie zugeordnet werden.



memo-verwaltung.jpg


Memo-Kategorien

Hier können Sie bestehende Memo-Kategorien ändern, löschen oder neue Memo-Kategorien hinzufügen. Bitte beachten Sie beim Ändern oder Löschen, daß dies nur möglich ist, wenn unter den betreffenden Kategorien keine Memos existieren. Über die Checkbox "Memo des Tages" können Sie festlegen, ob die Memo-Kategorie bei der Anzeige des Memos des Tages berücksichtigt werden soll oder nicht.



memo-kategorie.jpg


Das Menü Trainer

Wachsamkeits-Trainer

Dieses Werkzeug ist im Prinzip ein Journal für die eigenen Gedanken und Gefühle und kann zur Selbstreflexion und Steigerung der geistigen Präsenz eingesetzt werden.



Wachsamkeit üben


Das Tool besteht im Prinzip aus drei Komponenten.

Beschreibung der Eingabefelder und Buttons:

Das Menü Bewertungen

Dieser Programmbereich kann Ihnen dabei helfen Ihre Aktivitäten (Prozessschritte, Fortschritte, ...) gezielt zu kontrollieren und durch ein entsprechendes Bewertungssystem weiter zu verbessern. Wie bereiten Sie sich auf Ihr Arbeitsprozesse vor, wie planen Sie Ihre Arbeitsschritte und wie führen Sie diese durch, ...

Für Spitzensportler ist es ganz normal, daß Sie nicht nur Ihre Ergebnisse messen, sondern auch die einzelnen Schritte, wie sie diese Ergebnisse produzieren. Jeder Schritt wird einzeln untersucht, um diesen in der Folge weiter verbessern zu können.

Und genau darum geht es auch in diesem Programmbereich. Sie können sich hier Ihr eigenes Bewertungssystem zusammenstellen. Einige Bewertungskriterien sind bereits vorhanden. Sie können diese einfach ändern bzw. erweitern.

Wenn Sie alle gewünschten Bewertungskriterien erfaßt haben, dann können Sie z. B. mit einem einfachen Punktesystem, Ihre Arbeitsprozesse bewerten (z. B. 0-5 Punkte für jedes einzelne Kriterium).

Egal, ob Sie sich selbst nun täglich oder wöchentlich bewerten, wichtig ist, daß Sie sich selbst ein Feedback geben, um damit einen Prozess der ständigen Selbstverbesserung anzustoßen.

Bewertungen verwalten



Bewertungen-verwalten.jpg


Kriterien verwalten



Bewertungskriterien-verwalten.jpg


Kategorien verwalten



Bewertungskategorien-verwalten.jpg


Das Menü Berichte

Dieser Menübereich bietet Ihnen Zugriff auf die verschiedensten Berichte. Die Ausgabe kann auf den Bildschirm, den Drucker oder in Form einer PDF-Datei erfolgen.

Sie können für alle Ausgaben einen bestimmten Auswertungszeitraum angeben.

Tagebuch

Dieser Bericht beinhaltet die Tagebuchnotizen für den angegebenen Zeitraum.



Tagebuch


Bewertungen

Bewertungen von Prozessen als Chart

Ein Chart, der die Entwicklung der eigenen Bewertungen aufzeigt.

Das Menü Erfolgskontrolle

Wer sich auf den Weg gemacht hat, um seine Ziele zu erreichen, der muss zwischendurch auch mal kontrollieren, wie weit er auf seinem Weg gekommen ist. Ziele sollten daher stets konkret und messbar sein. Nur so können Sie Ihre Zwischenergebnisse kontrollieren. Dies gilt unabhängig davon, ob die Ziele beruflicher oder privater Natur sind.

Sind Ihre Ziele konkret und messbar, dann können Sie sich auch an konkreten und messbaren Kriterien orientieren. Wenn Sie z. B. abnehmen möchten, dann werden Sie sicherlich regelmäßig Ihr Körpergewicht kontrollieren. Wenn Sie Sportler sind, werden weitere Kriterien, wie spezifische Leistungskennzahlen, hinzukommen. Wenn Sie im Vertrieb arbeiten, dann sind es vielleicht die Anzahl der Kundenkontakte und der daraus resultierende Umsatz. Es gibt für beinahe jeden Bereich umfangreiche Kennzahlen, an denen Sie Ihre Fortschritte festmachen können. Dabei möchte Sie dieses Modul unterstützen. Es ist sozusagen Ihr persönliches Werkzeug für die Erfolgskontrolle.

Datenserien

Hier können Sie Ihre Kennzahlen auf einfache Weise erfassen und in Form eines Diagramms sichtbar machen. Das Fenster "Datenserien" ruft zunächst noch keine Werte ab und listet Ihnen zunächst nur die verfügbaren Auswertungsmerkmale (Kriterien) auf. Die eigentliche Dateneingabe erfolgt über eine Tabelle, die dynamisch auf der Basis Ihrer ausgewählten Auswertungsmerkmale erstellt wird. Da im Anfangszustand noch kein Auswertungsmerkmal selektiert ist, ist der Bereich "Daten" zunächst noch leer. Die eigentlichen Datenserien bestehen immer aus einem Zeitstempel (Datum und Zeit), sowie dem dazugehörigen Wert.



Datenserien verwalten/visualisieren


Beschreibung der Auswahl- und Eingabeelemente:

Beschreibung der Buttons im oberen Menü-Bereich:

Beispiele:

Datenserie "Körpergewicht"
Die Tabelle Körpergewicht zeigt das Gewicht in kg für den Zeitraum ab dem 02.08.2016.



Körpergewicht


Das nachfolgende Bild zeigt die Werte in der Tabelle in Form eines Charts. Bei bereits geladenen Werten braucht man dazu einfach nur den Button "Quick-Chart" anzuklicken.



Chart


Datenserien "Körpergewicht", "Körperfettanteil", "Körperwasseranteil"
In diesem Fall zeigt das Bild das Körpergewicht in kg, ebenfalls ab dem 02.08.2016, beinhaltet aber zusätzlich noch die Spalten für den Körperfettanteil und den Körperwasseranteil. Die beiden zusätzlichen Spalten haben zwar in dem Beispiel noch keine Werte, diese könnten aber problemlos nacherfasst werden.



Körpergewicht, Körperfettanteil, Körperwasseranteil


Auswertungsmerkmale

Hier können Sie die Auswertungsmerkmale festlegen, für die Sie Kennzahlen erfassen möchten.



Auswertungsmerkmale (Metadaten)


Beschreibung der Eingabefelder:

Das Menü Tools

Slideshow

Hier können Sie sich beliebige Slideshow-Projekte erstellen. Sammeln Sie einfach die Bilder, die Ihre Ziele am besten repräsentieren und stellen Sie sich Ihre eigene Ziele-Slideshow zusammen. Lassen Sie die gewünschte Slideshow einfach während Ihrer Arbeit am Rechner mitlaufen. So sorgen Sie zum einen für die richtige Motivation, und zum anderen programmieren Sie Ihr Unterbewußtsein mit den Ziele-Bildern. Genießen Sie einfach Ihre Bilder, während Sie an Ihren Zielen arbeiten.



Slideshow


Beschreibung der Felder:



Beschreibung der Buttons:



Universal-Timer

Der Universal-Timer zeigt Zeitintervalle inklusive den dazwischenliegenden Pausen optisch als senkrechte Säule, die gefüllt und anschließend wieder geleert wird, an. Der Timer kann durch einen Start-Button gestartet werden und läuft dann solange, bis er durch den Stopp-Button wieder gestoppt wird.

Der Universal-Timer kann z. B. als Hilfsmittel für Atem-Übungen eingesetzt werden. Sie können den Timer so einstellen, daß er Ihnen einen langsamen und gleichmäßigen Takt für Ihren Atemrhythmus vorgibt. Wenn Sie nun mit Ihrem Atemrhythmus dem Takt folgen erleichtert das die Fähigkeit zur Entspannung.

Der Timer ist für folgenden Rhythmus voreingestellt: 5 sec einatmen - 2 sec halten - 5 sec ausatmen und wieder 2 sec halten.

Über den Button "Einstellungen" können Sie die Timereinstellungen auch selbst verändern. Ein Klick auf den Button "Einstellungen" öffnet ein Dialog-Fenster für die Bearbeitung des Intervall- und Pausenwertes. Der Wert für den Intervall kann von 1-60 Sekunden eingestellt werden, der Wert für die dazwischenliegende Pause von 0-60 Sekunden.

Noch ein Tipp:
Bei erhöhtem Streß verkrampfen wir uns automatisch, vor allem im Nacken und Schulterbereich. Der Körper schüttet Stresshormone aus und dabei zieht man automatisch die Schultern nach oben.
Dieses Effekt kann man auch in umgekehrter Richtung nutzen. Wenn man nun trotz Stresszustand ganz bewußt die Schultern fallen läßt, und leicht nach unten zieht, und dabei langsam und tief ausatmet, dann tritt in der Folge ein Entspannungseffekt auf und der Körper baut das Stresshormon Adrenalin wieder ab. Versuchen Sie es einfach mal.



Universal-Timer




Universal-Timer im eingeschalteten Zustand



Beschreibung der Eingabefelder und Buttons:

Universaltimer - Einstellungen
Universaltimer konfigurieren

Beschreibung der Eingabefelder:


Das Menü System

Der Ziele-Manager kann mit unterschiedlichen Firebird Datenbanken betrieben werden.

Variante 1:

Bei der Variante 1 werden alle Verzeichnisse, die Schreibrechte benötigen, im Userhome-Verzeichnis des Benutzers angelegt.

Beispiel: "C:\Dokumente und Einstellungen\<IHR USERNAME UNTER WINDOWS>\"

Im Detail wird beim ersten Start des Programms einmalig folgende Verzeichnisstruktur angelegt:

Anschließend wird die Konfigurationsdatei "config.xml" dynamisch erzeugt und ebenfalls im Userhomeverzeichnis abgelegt.

Variante 2:

Die Variante 2 kommt ohne Programminstallation aus und kann daher als portable Version auch auf einem USB-Stick verwendet werden. Verzeichnisse, die Schreibrechte benötigen, werden bei dieser Variante im Programmverzeichnis angelegt. Ziele-Manager Portable wird als Zip-Archiv ausgeliefert und muss nur in ein beliebiges Verzeichnis ausgepackt werden. Wenn Sie das Zip-Archiv z. B. auf einem USB-Stick mit dem Laufwerksbuchstaben P: extrahieren, dann erhalten Sie bei der 64-Bit-Version u. a. folgende Verzeichnisstruktur:

Sie können die entsprechenden Verzeichnisse ganz leicht über das Programm in Erfahrung bringen. Klicken Sie dazu im Programm auf folgende Menüpunkte: "Hilfe" ? "Über" ? "Details".

Datenbank sichern

Über diesen Menüpunkt können Sie eine Datensicherungs-Datei (Backup) anfertigen lassen. Der Dateiname, sowie der Pfad wird vom Programm fest vorgegeben.

Hinweis: Dieser Menüpunkt ist bei der portablen Version des Programms nicht verfügbar. Bitte sichern Sie in diesem Fall das komplette Programmverzeichnis von Ziele-Manager Portable inklusive den Unterverzeichnissen auf Ihr jeweiliges Datensicherungsmedium.

Datenbank wiederherstellen

Hier können Sie eine Datenbank aus einer Datensicherungsdatei wieder herstellen. Dies setzt natürlich voraus, daß Sie über den Menüpunkt "Datenbank sichern" zuvor eine Datensicherungsdatei angelegt haben.

Hinweis: Dieser Menüpunkt ist bei der portablen Version des Programms nicht verfügbar. Bitte sichern Sie in diesem Fall das komplette Programmverzeichnis von Ziele-Manager Portable inklusive den Unterverzeichnissen auf Ihr jeweiliges Datensicherungsmedium. Die Wiederherstellung erfolgt dann dementsprechend durch einfaches Zurückkopieren der gesicherten Verzeichnisstruktur.

DB-Verbindung

Datenbankverbindung

Hier können Sie die Parameter für die Datenbank-Verbindung ändern. Wenn Sie z. B. das Programm nicht im Standard-Verzeichnis installiert haben, dann müssen Sie den Datenbank-Pfad zur Datenbankdatei entsprechend ändern. Die Datenbankdatei mit dem Namen zimadb.gdb befindet sich im Unterverzeichnis DATA des Programmverzeichnisses. Die Pfadangabe kann absolut oder relativ sein. Bei der portablen Programmversion sollte der Pfad aber immer relativ eingegeben werden. Sie können entweder die Pfad-Angaben direkt eintippen oder sicherlich etwas komfortabler über den Button "Datenbankdatei suchen" fileChooserButton.jpg auswählen. Nach Auswahl und Speichern des neuen Pfades können Sie den Zugriff auf die Datenbank über den Button Prüfen testen. Wenn alle Parameter korrekt sind, dann sollte ein Fenster mit der Meldung "Verbindungstest erfolgreich" erscheinen. Ist dies nicht der Fall, so sollten die Verbindungs-Parameter noch einmal überprüft werden.



Datenbank-Verbindung


Beschreibung der einzelnen Zeilen:


Erscheinungsbild ("Look and Feel")

Erscheinungsbild

Das Programm wird nach der Erstinstallation mit dem sogenannten Dark-Theme (dunkles Farbschema) gestartet. Sie können das Programm aber auch gerne auf ein helles Farbschema, dem Light-Theme umstellen. Bei beiden Themes können Sie zwischen zwei verschiedenen Standardschriftgrößen wählen.


Dark-Theme (Beispiel):
Ziele-Manager mit Dark-Theme


Light-Theme (Beispiel):
Ziele-Manager mit Light Theme

Einstellungen

In diesem Bereich haben Sie die Möglichkeit gewisse Grundeinstellungen für das Programm, verteilt auf mehrere Registerkarten, zu verändern.

Allgemeine Einstellungen

Standard-Währung des Systems (optional).

GUI

Hier können Sie ein Hintergrundbild für den Ziele-Manager angeben. Das Hintergrundbild wird auf dem Programm-Desktop entweder links oben oder mittig plaziert.



Einstellungen - GUI


Sie können dabei den Bildpfad entweder direkt eingeben, oder über den Dateiauswahldialog auswählen. Alle Bilder im JPG- oder PNG-Format sind gültig.

Bei einer zentrierten Bilddarstellung können Sie noch angeben, ob Sie das Bild immer zentriert haben möchten. In diesem Fall wird die Bildposition bei einer Größenänderung des Desktops entsprechend aktualisiert. Alle Einstellungen im Bereich GUI werden erst nach dem nächsten Programmstart berücksichtigt.

Datensicherung / Wiederherstellen

Hier können Sie den Pfad zum Datensicherungs-Programm gbak.exe einstellen. Das Programm dient sowohl zur Datensicherung, als auch zur Datenwiederherstellung. Die Pfade könnten sich z. B. ändern, wenn Sie eine neue Version der Datenbank installieren.

Wachsamkeits-Trainer

Hier können Sie den Intervall in Minuten, sowie die Audiodateien für den Wachsamkeits-Trainer angeben. Bitte beachten Sie, daß an dieser Stelle nur WAV-Dateien gültig sind.



Einstellungen - Wachsamkeits-Trainer


Das Menü Hilfe

Benutzerhilfe

Über diesen Menüpunkt können Sie die Benutzer-Hilfe aufrufen.


Ein Klick auf den Menüpunkt "Benutzer-Hilfe" ruft den Standard-Browser Ihres Systems auf und öffnet die lokale Hilfe-Datei "index.html".

Projekt-Homepage im Web

Ein Klick auf den Menüpunkt "Projekt-Homepage im Web" ruft den Standard-Browser Ihres Systems auf und öffnet die Produkt-Homepage.

Feedback an Entwickler

Ein Klick auf den Menüpunkt "Feedback an den Entwickler" ruft ebenfalls den Standard-Browser Ihres Systems auf und öffnet das Kontakt-Formular auf der Produkt-Homepage.

Bitte zögern Sie nicht, mich zu kontaktieren, wenn Sie am Programm Funktionalitäten vermissen, oder Verbesserungsvorschläge für das Programm haben. Ich werde Ihre Hinweise gerne aufnehmen, und wenn möglich in zukünftige Updates einfließen lassen.

Über

Über den Menüpunkt "Über" können Sie das Info-Fenster öffnen. Die Registerkarte "Info" zeigt die üblichen Herstellerinformationen an. Die Registerkarte "Details" zeigt Ihnen wichtige Systeminformationen, wie z. B. das Protokoll-Verzeichnis (Logging), des Programms an.



Hilfe - Über - Details


Beschreibung der einzelnen Zeilen: